Keep getting an error message

General Discussions about The Vauxhall Viva Owners Club, do you require something from the club we dont offer? What the club is doing for you. NOT for slagging people off, all such comments will be deleted.
Forum rules
Please pay attention to the ‘protocol’ in this forum. This is a friendly club, and we really don’t wish to get into any personal or abusive dialogs. Any such e-mails may be removed, and the person responsible may have their Forum membership revoked

Re: Keep getting an error message

Postby pbottomley » Sat May 25, 2019 6:30 pm

You know I am totally stumped myself?????

Apart from this post causing issues, if you have others let me know, but I am out fo coding in a big way, i wrote loads of the mods for this forum maybe 10 years ago and most I have forgotten what I did!!!

Realistically it needs moving to a better type of forum software, but i fear much will go walkies, which is why I am leaving it alone for now sorry I couldn't work out what the problem was nor a cure

:goodluck:
User avatar
pbottomley
Engine Shed
 
Posts: 9358
Joined: Wed Oct 26, 2005 8:44 am
Location: Shed of Plenty

Re: Keep getting an error message

Postby 1972nail » Sat May 25, 2019 6:44 pm

Thanks Paul, We now know about a potential problem and how to get around it with a bit of fiddling, but it only affects very few posts at the minute. So best to just keep an eye on it and see if it causes more severe problems.
Editor of the VVOC Magazine ReVival

"When you have a Firenza like mine, who needs any Minis?" copyright David Maxwell 1979.
User avatar
1972nail
Old Nail
Old Nail
 
Posts: 3354
Joined: Sun Aug 07, 2011 4:16 pm
Location: Ballymoney Co Antrim - some say....the World's best place to live!

Re: Keep getting an error message

Postby pbottomley » Sun May 26, 2019 2:29 pm

Awww *Bleep* its happening more now....

I am at a loss to the cause frankly folks, when i know more i will let you know more.
User avatar
pbottomley
Engine Shed
 
Posts: 9358
Joined: Wed Oct 26, 2005 8:44 am
Location: Shed of Plenty

Re: Keep getting an error message

Postby Colin » Sun May 26, 2019 5:47 pm

Just a thought -

I'm no expert but might it be something to do with the standard Google browser?

Google seem to have 'down-graded' their standard browser to try to get people to move over to Google Chrome.

The old standard Google browser seems to now be doing funny things with images and layout on sites such as ebay and autotrader etc, and (on my computer at least) the 'notifications' tab on Facebook no longer works using the standard Google browser.

Try it using Google Chrome?
User avatar
Colin
Baby Bertha
Baby Bertha
 
Posts: 1395
Joined: Mon Oct 29, 2007 11:53 pm
Location: A secret location somewhere in England

Re: Keep getting an error message

Postby droopsnoot » Sun May 26, 2019 6:30 pm

Colin wrote:Google seem to have 'down-graded' their standard browser to try to get people to move over to Google Chrome.


I thought Google Chrome *was* the standard Google browser? Didn't realise they did another one. Or do you mean Internet Explorer? I use IE as I don't like where everything is on Chrome, but it won't take a minute to test out. If Paul hasn't changed the forum software for ages, though, it seems unlikely that would be the issue - what tends to happen is that developers "upgrade" their web sites and drop IE compatibility as it can be a pain in the neck sometimes. As the site hasn't changed it would seem fair to presume that the browser wouldn't cause it.

If it's PHP, has the hosting changed anything recently? Perhaps moved it on to PHP 7 that might cause some issues?
My real name: Mike. My web site: http://www.firenza.net

My stuff for sale: http://www.firenza.net/forsale.shtml
droopsnoot
Old Nail
Old Nail
 
Posts: 2308
Joined: Mon Oct 31, 2005 2:08 pm
Location: Cheshire

Re: Keep getting an error message

Postby droopsnoot » Sun May 26, 2019 6:36 pm

No, switching to Chrome didn't help. I copied all three paragraphs into notepad as I did before, then (after finally finding my forum password) I logged in on Chrome and tried to post it as a reply here, but got the same 403 error.

Paul, if you think I might be able to help out give me a shout.
My real name: Mike. My web site: http://www.firenza.net

My stuff for sale: http://www.firenza.net/forsale.shtml
droopsnoot
Old Nail
Old Nail
 
Posts: 2308
Joined: Mon Oct 31, 2005 2:08 pm
Location: Cheshire

Previous

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest