enabling links on my signature...

:help3: an area for website help and use guides

enabling links on my signature...

Postby yoeddynz » Tue Mar 30, 2010 10:06 am

I'm all excited because I learned how to rename a link on my signature and instaed of having a long link I now have a simple title one can click on.

So I thought I would pop on here and change my profile - smarten it up a bit. But links dont seem to work on here? what Have I done wrong?

alex
yoeddynz
Brabham Viva
Brabham Viva
 
Posts: 754
Joined: Fri Oct 12, 2007 2:47 pm
Location: South Island, New Zealand

Re: enabling links on my signature...

Postby pbottomley » Tue Mar 30, 2010 5:37 pm

are you putting [ url ] tags around the addresses? :goodluck:
User avatar
pbottomley
Engine Shed
 
Posts: 9358
Joined: Wed Oct 26, 2005 8:44 am
Location: Shed of Plenty

Re: enabling links on my signature...

Postby pbottomley » Tue Mar 30, 2010 5:42 pm

looks like you had disabled BBcode, and disables URLs in your signature as well as not using the URL tags

You basically got it all wrong Alex, I have fixed if for you... feel free to make your edits now. :thanx: :thanx:
User avatar
pbottomley
Engine Shed
 
Posts: 9358
Joined: Wed Oct 26, 2005 8:44 am
Location: Shed of Plenty

Re: enabling links on my signature...

Postby yoeddynz » Wed Mar 31, 2010 9:36 am

cool- rushing off now to try it out...

thank you! :D
yoeddynz
Brabham Viva
Brabham Viva
 
Posts: 754
Joined: Fri Oct 12, 2007 2:47 pm
Location: South Island, New Zealand


Return to Website Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron