1256 running uneven

Tips and help requests for your cars mechanics. points gaps, timming settings all those sorts of things

1256 running uneven

Postby Viva Man » Wed May 22, 2019 7:58 am

Hello

My Viva is running oddly, like its miss firing but not, it has the power but runs like a cylinder not right. I have replaced leads and sparkplugs. The plugs i pulled out looked ok. I can only point to tappets not set correctly.
Has any one got any pointers which may help me tracking down the problem?

Many thanks
Viva Man
De Luxe Viva
De Luxe Viva
 
Posts: 17
Joined: Fri Apr 05, 2019 2:11 pm
Location: Lancashire

Re: 1256 running uneven

Postby HC Fairley » Wed May 22, 2019 9:07 am

Hi Viva Man,

I normally have things like this happen to me when I have been messing about or "upgrading" something on my own viva. Before changing the leads and plugs had you changed anything that may have had an affect on your ignition or fuelling ?

Check the distributor shaft is properly pushed down into the groove on top of the oil pump as something similar happened to me driving down the road one evening. Had the power for about 15 mins but would give the odd pop and bang every now and again until it worked itself up out of the groove and just quit at 50mph.

Let us know how you get on
HC Fairley
GT Viva
GT Viva
 
Posts: 111
Joined: Sun Mar 01, 2015 3:19 pm
Location: Ballynahinch, Northern Ireland

Re: 1256 running uneven

Postby Viva Man » Thu Jun 13, 2019 9:21 am

Hi HC Fairley

Thanks for your message - I originally had a broken fuel shaft on the carburettta and so i bought a carb rebuild kit. this is now all back together and it is running but it still has the problem. Its not misfireing but running uneven. I have reset the tappets and it seams to sound ok. just the uneveness. The petrol pump is old and think it may not be pulling the petrol through stong enough. Which could be starving the carb.
Viva Man
De Luxe Viva
De Luxe Viva
 
Posts: 17
Joined: Fri Apr 05, 2019 2:11 pm
Location: Lancashire

Re: 1256 running uneven

Postby Mike Attew » Thu Jun 13, 2019 11:31 am

Air leak at the carb?
Mike
Mike Attew
GT Viva
GT Viva
 
Posts: 228
Joined: Tue Mar 13, 2018 11:51 am
Location: Norfolk

Re: 1256 running uneven

Postby Viva Man » Tue Jun 25, 2019 12:04 pm

Hello,

Well I think I have just found this issue.

When I bought the Viva I put on new manifold beather hose from rocker cover to airfilter and air inlet in the carb spacer to inlet manifold using Zenith 301z carb. I have got to the stage where I tried everything apart from dancing in clogs.
So my last chance was to replace the inlet manifold gasket. But as I took of the rocker cover manifold breather pipe it come apart, Well it actually fell apart. This was new over a year ago when the issues started. I have pictures but they are too big to add. I replaced with the old one and it seems ok but will give it a proper run when the weather improves. It shows you cant trust new parts. I didn't check it because it was new.


Hope this is the end of the story.
Viva Man
De Luxe Viva
De Luxe Viva
 
Posts: 17
Joined: Fri Apr 05, 2019 2:11 pm
Location: Lancashire


Return to Mechanical

Who is online

Users browsing this forum: No registered users and 0 guests

cron